Back to overview
Resolved
Brief website unavailability
Aug 17, 2026 at 9:47pm UTC
Affected services
Website
Resolved
Aug 17, 2026 at 9:47pm UTC
The website was briefly unreachable for about four minutes during a configuration change to our DNS and CDN. Service recovered automatically once the change propagated. The Obfuscation API and Discord bot were unaffected.
Affected services